Bug 30864 - kdmrc removed after upgrade
Summary: kdmrc removed after upgrade
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-06 21:01 UTC by Sammy
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-06 21:01:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2001-03-06 21:01:43 UTC
I just upgraded to kdebase-2.1-6 and noticed that my
 /usr/share/config/kdmrc file was gone. Previous release did an
rpmsave on this.

Comment 1 Bernhard Rosenkraenzer 2001-03-12 11:00:51 UTC
Fixed in 2.1-8. The problem was that we tried to replace the /usr/share/config 
directory with a symlink to /etc/kde (which would make more sense FHS-wise), 
but rpm doesn't handle this case well, so we've reverted the change.



Note You need to log in before you can comment on or make changes to this bug.