Bug 3090 - tetex files after upgrade
Summary: tetex files after upgrade
Status: CLOSED DUPLICATE of bug 2727
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex   
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-27 14:29 UTC by lumsden
Modified: 2015-01-07 23:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-27 16:11:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description lumsden 1999-05-27 14:29:33 UTC
After upgrading from 5.2 to 6.0, the tetex packages aren't
installed properly with many missing files.  Running latex
on almost any file fails due to missing files (such as
article.cls).

Comment 1 Jeff Johnson 1999-05-27 16:11:59 UTC
*** This bug has been marked as a duplicate of 2727 ***The problem is/was in rpm. Manually deinstalling and reinstalling
the packages will correct this problem.

Comment 2 Tony Fu 2008-12-15 02:50:31 UTC

*** This bug has been marked as a duplicate of bug 2727 ***


Note You need to log in before you can comment on or make changes to this bug.