Bug 3091 - f2c not included in RH 6.0
f2c not included in RH 6.0
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: f2c (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-27 10:34 EDT by lumsden
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-27 11:56:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lumsden 1999-05-27 10:34:29 EDT
The f2c utility and libraries are not included in RH 6.0.
While g77 works for most applications, certain things
are more functional with f2c.  For instance, I have
numerical libraries which work fine under f2c but not
under g77.  After upgrading from 5.2 to 6.0, the version
of f2c which came with 5.2 was not fully functional.
The problem was fixed by recompiling and reinstalling
f2c.
Comment 1 Jeff Johnson 1999-05-27 11:56:59 EDT
The f2c package has been moved from the Red Hat Linux to the
Power Tools distributions. The version that will be in Power Tools
6.0 has been fixed in several ways, so you might want to try that
version. Otherwise recompile the f2c from Red Hat 5.2.

Note You need to log in before you can comment on or make changes to this bug.