Bug 30938 - Red-Hat installation - undeclared variable floppyDrive in todo.py
Red-Hat installation - undeclared variable floppyDrive in todo.py
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-07 04:01 EST by Need Real Name
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-07 10:25:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-03-07 04:01:34 EST
During the Fisher beta installation it crashs while detecting IDE floppy 
drives such as LS-120 or IDE-ZIP drive. I have a ZIP 250 IDE. In the 
script /usr/lib/anaconda/todo.py line 592 the variable floppyDrive is 
undeclared because four lines before we use a variable 
called "flopyyDrive". If we change the first 'y' with a 'p' it should work.
Comment 1 Michael Fulbright 2001-03-07 10:24:57 EST
Please try the more recent Wolverine beta.

Note You need to log in before you can comment on or make changes to this bug.