Bug 30950 - Need a link to db--->db3!
Need a link to db--->db3!
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: db3 (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-07 10:46 EST by Sammy
Modified: 2013-07-02 18:54 EDT (History)
1 user (show)

See Also:
Fixed In Version: db4-4.3.27-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-15 04:17:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2001-03-07 10:46:38 EST
I was just compiling the 2.4.2 kernel with Alan Cox ac13 patch and
compilation failed because there was an include in the new aic7xxx
stuff:
#include <db/db_185.h>
which failed. I noticed that we do have a link db.h --> db3/db.h
so it seems like we'll need a directory link db --> db3.
FYI
Comment 1 Jindrich Novy 2006-02-15 04:17:08 EST
db4-devel contains the link db/db_185.h -> db4/db_185.h, so it's fixed now for
some time.

Note You need to log in before you can comment on or make changes to this bug.