Bug 30958 - ppp support missing in kernel 2.4
Summary: ppp support missing in kernel 2.4
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp   
(Show other bugs)
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-07 16:33 UTC by Need Real Name
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-07 16:33:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-03-07 16:33:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)


The pppd daemon complains about the lack of PPP-support in the kernel 
(version 2.4.1). I have compiled it both as a module (or several modules, 
actually) and into the kernel, and it still doesn't work. Problem applies 
to all versions of ppp, but is not present in the 2.2 kernel series.

Reproducible: Always
Steps to Reproduce:
1. Compile PPP-support into kernel 2.4.1
2. Start the pppd daemon which will refuse to start
	

Actual Results:  Pppd gives you a message saying that ppp support is 
missing in the kernel, when really it's not.

Expected Results:  Pppd should have set up my ppp connection to my ISP, 
and stayed there until I killed it and thereby breaking phone-connection.
It does so perfectly in kernel 2.2.5-15

Comment 1 Bill Nottingham 2001-03-07 17:37:22 UTC
You need a new ppp package, most likely. The one in 5.2 certainly isn't new
enough; try the one in rawhide.


Note You need to log in before you can comment on or make changes to this bug.