Bug 31015 - Text-mod installer never configs X
Summary: Text-mod installer never configs X
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-07 22:34 UTC by Joshua Jensen
Modified: 2007-04-18 16:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-10 14:07:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joshua Jensen 2001-03-07 22:34:43 UTC
Doing an ftp based text-mode install of RC2 on my laptop...
It detects my videocard,  but never gives me the chance to later configure
X.  After package installation and rescue disk creation, the installer
finishes without running the installer version of Xconfigurator.  Upon
first boot, /etc/X11/XF86Config* exists (even .old files exist... hmmm),
but the XF86Conifg-4* files only have 800x600 in 16 bpp.

SuperProbe tells me that my video card is an ATI Rage Mobility with 8megs,
Xconfigurator tells me that the PCI Entry is ATI|Rage Mobility P/M AGP 2x.

I can duplicate this on two different laptop/video-card combinations

Thank you,

Joshua Jensen

Comment 1 Brent Fox 2001-03-08 17:02:42 UTC
I'm awaiting a laptop to test one.  Should have one within an hour or two.

Comment 2 Brent Fox 2001-03-08 19:28:23 UTC
Got the laptop...testing now.

Comment 3 Brent Fox 2001-03-08 20:12:32 UTC
I'm not able to reproduce the original bug, that is the installer allowed me to
test the video card, only the installer crashed right after testing the X
configuration.  I think is issue is related to bugs #30876 and #30870.

Comment 4 Michael Fulbright 2001-03-09 15:55:46 UTC
Are these other bugs resolved, so that we can consider this issue addressed as well?

Comment 5 Glen Foster 2001-03-09 23:29:21 UTC
This defect considered MUST-FIX (show-stopper) for Florence Gold

Comment 6 R P Herrold 2001-03-10 14:07:34 UTC
FWIW I hit this in a GUI install on a Conpaq Presario with a S3-verge 2M chipset
as well

Comment 7 Brent Fox 2001-03-14 16:03:05 UTC
The real bug was #30876, and since this has been fixed, this bug has gone away.
 Verified the fix in the qa0314 tree.  Thanks for your report.


Note You need to log in before you can comment on or make changes to this bug.