Bug 310161 - Smolt-server does not run on devel
Smolt-server does not run on devel
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
: Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-27 19:39 EDT by Toshio Ernie Kuratomi
Modified: 2007-12-06 11:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-06 11:09:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch so start-hardware.py includes the proper version of SQLAlchemy (320 bytes, patch)
2007-09-27 19:39 EDT, Toshio Ernie Kuratomi
no flags Details | Diff

  None (edit)
Description Toshio Ernie Kuratomi 2007-09-27 19:39:24 EDT
Description of problem:

Because of upgraded sqlalchemy smolt server does not run on F-8.  We'll need to
fix a few things to make this work.

1) python-sqlalchemy0.3 compat package has to be reviewed and added to the
distribution. (Review Bug #257381)

2) Attached patch needs to be applied to start-hardware.py so that it uses the
TurboGears extra requirements that include the proper SQLAlchemy version.
Comment 1 Toshio Ernie Kuratomi 2007-09-27 19:39:24 EDT
Created attachment 209221 [details]
Patch so start-hardware.py includes the proper version of SQLAlchemy
Comment 2 Mike McGrath 2007-12-06 11:09:27 EST
This will be uploaded during the next release.  

Note You need to log in before you can comment on or make changes to this bug.