This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 3103 - SCSI Configuration screen not updated when Mylex DAC960 is selected
SCSI Configuration screen not updated when Mylex DAC960 is selected
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-27 17:51 EDT by steven.carbonari
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-28 19:50:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description steven.carbonari 1999-05-27 17:51:21 EDT
When a sytem is configured with a Mylex DAC960PTL, it is not
found during the SCSI scan and the user is asked if there
are are additional SCSI adapters. After selecting "yes" and
then selecting Mylex DAC960 from the adapter list, the
install script returns to the SCSI configuration screen, but
does not list the DAC960 as an adapter found.  From there
the user can select "No" and installation will continue
normally just as if it had in fact found the Mylex DAC960.

The failure was recreated on several systems w/ the DAC960.
If an AMI MegaRAID adapter is substituted for the Mylex
DAC960, the SCSI Configuration is updated correctly when AMI
MegaRAID is selected from the list of adapters.
Comment 1 Matt Wilson 1999-05-28 19:50:59 EDT
The DAC960 driver does not use the SCSI midlayer in the kernel,
therefore it does not show up in a listing of current SCSI adapters.
The Compaq Smart/2 array controllers do this as well.  The AMD
MegaRAID, however, does use the SCSI midlayer.  Until there is a
common interface for RAID controllers that don't use the SCSI midlayer
this will not be fixed - as the problem is really only cosmetic and
not functional.

Note You need to log in before you can comment on or make changes to this bug.