Bug 31031 - Sony PCG-SR17, no graphical install, installer hangs after initial boot
Sony PCG-SR17, no graphical install, installer hangs after initial boot
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-07 18:18 EST by Greg Corson
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-20 12:14:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Corson 2001-03-07 18:18:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (X11; I; Linux 2.2.12-20 i686)


Trying to install on a Sony PCG-SR17 with 128M ram and  PCGA-CD51/A
external CD ROM drive (PCMCIA card).  This system has NO floppy drive.  
System boots from the CD ok but always goes into text installer (tried
nofb, lowres...etc).  Boot with no parameters and CD isn't recognized
during the install process.  Boot with "linux ide2=0x180,0x386 (recommended
for other Sony platforms using this drive) and the installer hangs after
boot is done (on the blue screen of the text installer, but before any
menus come up)

Reproducible: Always
Steps to Reproduce:
1.Boot from CD
2. use linux ide2=0x180, 0x386 at boot: prompt
3.
	

Actual Results:  System enters text installer but hangs on the blue screen
(with some text) before the first installer menu comes up.

CD has spun down and stopped, have tried waiting several minutes for a
response, nothing happens.

Expected Results:  First, it should have entered the graphical installer. 
Second, it should have gone through the usual install menus, in text mode.

System has an S3-Savage/MX chip with 8Meg VRAM

6.2 installer appears to recognize the CDrom if ide2=0x180,0x386 parameters
provided, however it doesn't do graphical install either.

I haven't done a full 6.2 install, but things do seem to work ok right up
to the disk druid screens.

Note: system does not have a floppy, only a USB floppy is available for it
and I don't have one.
Comment 1 Bill Nottingham 2001-03-07 22:26:00 EST
When it hangs, are there any relevant messages on vt2, vt3, vt4?
Comment 2 Michael Fulbright 2001-03-08 11:58:16 EST
Also please try the more recent Wolverine beta release.
Comment 3 Greg Corson 2001-03-09 15:21:28 EST
One of the VT's is displaying

Trying to mount device hde when the thing hangs...

Another has pushed out a number of cardmgr errors including "release does not 
match" and "status timeout, drive not ready for command"

Sorry I can't give you a full dump, since this box doesn't have a floppy and 
can't have the CD and network connected at the same time,there isn't any way to 
get the messages off of it.

I'm in the progress of downloading/burning some wolverine disks and will report 
results when they are done.
Comment 4 Greg Corson 2001-03-14 19:06:16 EST
I have tried the wolverine release.  It comes up in graphical installer mode 
and successfully mounts the external PCMCIA CDROM.

Unfortunately, the LILO installer now fails to recognize my windows boot 
partition...but that's a bug I'll submit seperately.

So for the main subjects of this bug, I guess you can mark it resolved as of 
the wolverine release.
Comment 5 Michael Fulbright 2001-03-20 12:14:14 EST
Thanks for getting back to us.

Note You need to log in before you can comment on or make changes to this bug.