Bug 31036 - update dead links and MD5SUMs for openssl for RH6.2
Summary: update dead links and MD5SUMs for openssl for RH6.2
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openssl   
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL: http://www.redhat.com/support/errata/...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-08 00:13 UTC by Jim Prior
Modified: 2007-04-18 16:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-26 04:31:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jim Prior 2001-03-08 00:13:58 UTC
Please update: 

   http://www.redhat.com/support/errata/RHEA-2000-085.html

It has dead links to old versions and 
the MD5SUMs are no longer relevant.  
This applies to all platforms by SRPMs and
to alpha, sparc, and i386 platforms by RPMs.  

Also, since openssl is new for many people, 
and will be installed, not merely freshened, 
it would be nice to mention using 

   rpm -ivh [filename]

for new installs.  

This would be in addition to mentioning 

   rpm -Fvh [filename]

for freshening.

Comment 1 R P Herrold 2001-03-08 01:03:26 UTC
This should probably go to QA or the web team.

Comment 2 R P Herrold 2002-02-11 02:34:22 UTC
Bug is obsolete, and should probably be closed.

Comment 3 R P Herrold 2004-02-26 04:31:38 UTC
long since obsolete -- closing


Note You need to log in before you can comment on or make changes to this bug.