Bug 31041 - jde will not load with updated xemacs, missing eieio.elc
jde will not load with updated xemacs, missing eieio.elc
Status: CLOSED DUPLICATE of bug 26753
Product: Red Hat Linux
Classification: Retired
Component: xemacs (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-07 22:12 EST by Mirko Zeibig
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-07 22:12:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mirko Zeibig 2001-03-07 22:12:49 EST
After updating my xemacs-packages to xemacs-21.1.14-2.7 (older version
would not work with docbook), I first could not get jde to work, as
eieio.elc is missing in the package. After installing xemacs-el jde will
work, but I am not able to byte-compile the missing file.

Best Regards
Mirko Zeibig
Comment 1 Trond Eivind Glomsrxd 2001-03-07 23:49:22 EST




*** This bug has been marked as a duplicate of 26753 ***

Note You need to log in before you can comment on or make changes to this bug.