Bug 310441 - (CVE-2007-5087) CVE-2007-5087 User triggerable kernel panic in ATM
CVE-2007-5087 User triggerable kernel panic in ATM
Status: CLOSED NOTABUG
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Red Hat Product Security
http://nvd.nist.gov/nvd.cfm?cvename=C...
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-28 03:54 EDT by Lubomir Kundrak
Modified: 2007-09-28 06:42 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-28 04:02:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubomir Kundrak 2007-09-28 03:54:14 EDT
Common Vulnerabilities and Exposures assigned an identifier CVE-2007-5087 to the following vulnerability:

The ATM module in the Linux kernel before 2.4.35.3, when CLIP support is enabled, allows local users to cause a denial of service (kernel panic) by reading /proc/net/atm/arp before the CLIP module has been loaded.

References:

http://git.kernel.org/?p=linux/kernel/git/stable/linux-2.4.35.y.git;a=commitdiff;h=b7ae15e7707050baafe5a35e3d4f2d175197d222
http://kernel.org/pub/linux/kernel/v2.4/ChangeLog-2.4.35.3
http://lwn.net/Articles/251162/
http://www.frsirt.com/english/advisories/2007/3246
Comment 1 Lubomir Kundrak 2007-09-28 04:02:40 EDT
        CVE-2007-5087 Doesn't Affect: FC7
        CVE-2007-5087 Doesn't Affect: FC6
        CVE-2007-5087 Doesn't Affect: RHEL5
        CVE-2007-5087 Doesn't Affect: RHEL4 (2.6)
        CVE-2007-5087 Doesn't Affect: RHEL3 (no atm.o, nor clip.o)
        CVE-2007-5087 Doesn't Affect: RHEL2.1 (no atm.o, nor clip.o)
Comment 2 Jonathan Larmour 2007-09-28 06:42:45 EDT
I appear to be on the CC list mistakenly.

Note You need to log in before you can comment on or make changes to this bug.