Bug 31068 - libGL.so forces all rendering to software RC2
Summary: libGL.so forces all rendering to software RC2
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Mesa   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-08 14:53 UTC by Rogelio Noriega
Modified: 2007-04-18 16:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-08 15:19:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rogelio Noriega 2001-03-08 14:53:31 UTC
libGL.so forces all rendering to software. replacing libGL.so
with the binary from ftp.xfree86.org reenables hardware rendoring
(tested with FireGL addon driver)

Comment 1 Mike A. Harris 2001-03-08 15:18:07 UTC
This I believe is Mesa related.  Mesa needs to be synced with XFree86 when
the next public build is made.

Comment 2 Bernhard Rosenkraenzer 2001-03-08 16:07:59 UTC
Mesa pipes requests through as usual - works for my Matrox and ATI chipsets.
The problem is probably caused by using a too old FireGL driver; this will be 
fixed when Mesa is synced with XFree86 again (after the next X build).




Note You need to log in before you can comment on or make changes to this bug.