Bug 310721 - what good is a TV that can't be watched ?
Summary: what good is a TV that can't be watched ?
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: ConsoleKit (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
low
low
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-28 12:29 UTC by John Ellson
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-28 15:11:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proposed patch to change permissions to 0666 (565 bytes, patch)
2007-09-28 12:29 UTC, John Ellson
no flags Details | Diff

Description John Ellson 2007-09-28 12:29:23 UTC
Description of problem:
udev creates /dev/video owned by root:root permissions 660
Running tvtime a a regular user fails because of permissions.
It used to work. this has changed in the last 3 weeks or so.

Version-Release number of selected component (if applicable):
udev-115-4.20070921git.fc8.x86_64
tvtime-1.0.1-6.x86_64

How reproducible:
100%

Steps to Reproduce:
1.tvtime 
2.
3.
  
Actual results:
blue screen - message about permissions

Expected results:
Martha Stewart ;)

Additional info:

Comment 1 John Ellson 2007-09-28 12:29:23 UTC
Created attachment 210211 [details]
proposed patch to change permissions to 0666

Comment 2 Harald Hoyer 2007-09-28 13:33:12 UTC
reassigning to ConsoleKit

Comment 3 John Ellson 2007-09-28 15:11:50 UTC
OK, mea-culpa, seems that Console-Kit wasn't running.    No need for the patch.




Note You need to log in before you can comment on or make changes to this bug.