Bug 3108 - Bugzilla does not always send e-mails when bug report is updated
Summary: Bugzilla does not always send e-mails when bug report is updated
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.8
Hardware: All
OS: Linux
high
high vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL: http://developer.redhat.com/bugzilla/...
Whiteboard:
Keywords:
: 3203 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-28 04:22 UTC by Aleksey Nogin
Modified: 2016-10-05 08:40 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2000-07-11 06:13:26 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 65105 master NEW python3: provide urllib.request in python2 2016-10-05 08:32 UTC
oVirt gerrit 65106 master NEW packaging: setup: websocket: python3 urllib fix 2016-10-05 08:40 UTC

Description Aleksey Nogin 1999-05-28 04:22:12 UTC
The bug report #2849 was updated twice by jbj@redhat.com on
05/16/99 and the bug #965 was also updated by jbj@redhat.com
on 05/16/99, but I did not receive any e-mails even though I
am the reporter of both bugs.

At first I thought that thos e-mails could be lost
somewhere. But after I've changed #2849 myself, I've got a
"Changed" e-mail from Bugzilla that included not only my
last change, but the previous changes as well. This
indicates that there is some problem in Bugzilla.

------- Email Received From  Alexey Nogin <ayn2@cornell.edu> 05/28/99 00:23 -------

Comment 1 Anonymous 1999-06-02 04:55:59 UTC
I get the same thing.  I just submitted a duplicate report (complete
with diffs) as #3203.

Comment 2 Aleksey Nogin 2000-06-21 23:29:01 UTC
This is a big problem - Bugzilla only sends update e-mails when the status is
changed. But when the status stays the same, but a new comment is added, it
would not tell anybody! See also bug #3203

Comment 3 Aleksey Nogin 2000-07-11 05:59:58 UTC
No activity on this bug report... Does the problem still exist?

Comment 4 Aleksey Nogin 2000-07-11 06:04:17 UTC
I did receive the e-mail for the commit I did several minutes ago. Looks like
it's working!

Comment 5 Aleksey Nogin 2000-07-11 06:13:24 UTC
This is really weird. It works OK when I add comments to this bug, but when I
added a comment to bug report # 3203, Bugzilla din't send any e-mails...

Comment 6 David Lawrence 2000-08-03 21:07:45 UTC
There was a problem that Bugzilla was not sending out email notifications when
others that were neither the reporter or assignee was adding comments to bug
reports. I have hopefully fixed this now and this report should be reopened if
it is not the case.

Comment 7 David Lawrence 2000-08-03 21:09:25 UTC
*** Bug 3203 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.