Bug 31146 - Mylex AR160 RAID Controller can't be recognized during installation
Mylex AR160 RAID Controller can't be recognized during installation
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-09 05:36 EST by Bill Huang
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-15 12:43:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fisher: dmesg (14.90 KB, text/plain)
2001-03-15 02:41 EST, Bill Huang
no flags Details
Fisher:lspci (818 bytes, text/plain)
2001-03-15 02:42 EST, Bill Huang
no flags Details
Fisher:lspci -n (498 bytes, text/plain)
2001-03-15 02:43 EST, Bill Huang
no flags Details

  None (edit)
Description Bill Huang 2001-03-09 05:36:08 EST
(Originally reproted by Hitachi tester)

Test machine:
   Hitachi HA8000/110 A3,(Chipset:Serverset III LE,CPU: PIII)
   http://www.hitachi.co.jp/Prod/comp/OSD/pc/ha8000/prod/spec_110.htm

   HA8000/70 E3 (Chipset :VIA Technologies:Apollo Pro133A)
   http://www.hitachi.co.jp/Prod/comp/OSD/pc/ha8000/prod/spec_70.htm

When wolverine is installed on those machines,since Mylex AR160 RAID
controller can't be recognized 
system can't be installed on the disk.

It is said many Hitachi PC server use this kind of RAID controller.
Comment 1 Arjan van de Ven 2001-03-09 05:41:58 EST
Please post the "lspci" and "lspci -n" info of the device.
Comment 2 Bill Huang 2001-03-14 03:47:59 EST
Some additional messages from Hitachi tester:
1.During the period of loading SCSI Driver,"Loading DAC960 Driver" wasn't
displayed.
2.When other SCSI controllors,such as Adaptec aic7899 and Qlogic
QLA2200(fibre),are loaded,
"Loading xxx" messages are displayed
3.With Fisher,"Loading DAC960 Driver"message was displayed and it seemed the
disk was recognised,
but system run very slow or just hung up after the disk was recognized.

Since system was not installed properly,I don't know how to print out lspci and
lspci -n.
I asked the tester to print out lspci and (lspci -n ) if system can be installed
with Fisher or previous version on that machine.

Or please tell me any other way to provide the needed information for you to
resolve the bug.
Comment 3 Arjan van de Ven 2001-03-14 04:44:28 EST
lspci -v / lspci -n  can be done on _any_ linux installation, the output does
(in general) not depend on the kernel version / distribution.
Comment 4 Michael K. Johnson 2001-03-14 13:08:42 EST
Are you using a CDROM install?  If so, is the CDROM connected to the
DAC960 controller?  If so, then you need to boot into the installer
"linux dd" and use the driver disk ("drivers.img") so that the DAC960
driver is available.  If it works, that is just what is required.

If that's not the case, or if it does not work, try booting with
"linux isa" into the installer and select the DAC960 driver and see
if that works.  If it does work, then you will be able to install
and run lspci -v.
Comment 5 Bill Huang 2001-03-14 22:05:36 EST
Yes,the testers used CDROM install.
Fisher can be installed but not stable and previous Red Hat version cant be
installed.
It is said the TurboLinux 6.1 can be installed though they used boot.img floppy
not from CDROM.

I was told that after the tester tried to install Fisher 3 times,the last
time,Fisher seems to be installed hopefully.
I can get the exact result after about 30 minutes.
Comment 6 Bill Huang 2001-03-14 22:50:47 EST
Certainly they are also trying to use the driver floppy.--I haven't gotten the
result yet.

Hitachi tester told me that they would like to send us the RAID board to help us
resolve to bug.How about letting Hitachi send us the RAID board?

Comment 7 Bill Huang 2001-03-15 02:41:10 EST
Created attachment 12706 [details]
Fisher: dmesg
Comment 8 Bill Huang 2001-03-15 02:42:21 EST
Created attachment 12707 [details]
Fisher:lspci
Comment 9 Bill Huang 2001-03-15 02:43:35 EST
Created attachment 12708 [details]
Fisher:lspci -n
Comment 10 Michael K. Johnson 2001-03-15 12:43:27 EST
Yes, having this hardware here would definitely help us debug the
problem, so if they could send us a sample, that would most definitely
help!
Comment 11 Michael K. Johnson 2001-04-04 19:31:38 EDT
Tested successfully here with the latest trees.
Comment 12 Bill Huang 2001-04-04 23:49:53 EDT
Very glad to hear of this!:-)Thanks for your good work!

Note You need to log in before you can comment on or make changes to this bug.