Bug 31152 - kspread: text size bug
Summary: kspread: text size bug
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: koffice   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-09 11:43 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-12 10:19:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2001-03-09 11:43:02 UTC
1. Fire up kspread and start with an empty document
2. In A1 type 'text'
3. Right click in A1 and select cell layout
4. Click okay on the box the pops up.  'text' is now in a smaller point 
size.

Comment 1 Bernhard Rosenkraenzer 2001-03-12 09:54:05 UTC
Odd... This happens because the typeface changes; for some reason the cell 
editor doesn't find the helvetica font (but a bogus "helvetic" font instead).
Submitting to bugs.kde.org.



Comment 2 Bernhard Rosenkraenzer 2001-03-12 10:18:50 UTC
Submitted as bug #22183 in bugs.kde.org


Comment 3 Bernhard Rosenkraenzer 2001-05-17 21:05:48 UTC
Fixed in 1.1-0.beta2.1



Note You need to log in before you can comment on or make changes to this bug.