Bug 31155 - printed pages doesn't fit paper (2cm shifted up)
Summary: printed pages doesn't fit paper (2cm shifted up)
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: ghostscript   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-09 13:01 UTC by martin.macok
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-14 17:03:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description martin.macok 2001-03-09 13:01:17 UTC
I've got HP DJ 600 and A4 papers. When I create some postscript files and
view them with ghostview they are OK. When I print them they don't fit pages - I cannot see upper 2cm because it's out of paper and there is a
4cm white on the bottom of the paper - so it's shifted 2cm in up direction.

I have tried both cdj550 and dj500 drivers (printconf-gui) with the same results. I have tried newer ghostscript-*/LPRng*/printconf-* packages from Rawhide with same bad results. Even when I print "A4 postscript page" from printconf-gui I see on the very upper side of paper just "2cm" so it's obvious it's 2cm shifted.

This worked OK with first public beta (fisher) and with RH7.0.

Comment 1 Glen Foster 2001-03-09 23:30:24 UTC
We (Red Hat) should really try to fix this before next release.

Comment 2 Crutcher Dunnavant 2001-03-09 23:57:37 UTC
fixed in rawhide.

Comment 3 martin.macok 2001-03-14 17:03:38 UTC
I have upgraded (rpm -Fvh *.rpm) to current rawhide:
LPRng-3.7.4-19
ghostscript-5.50-17
printconf-0.2.3-1
and then ran "printconf-gui" 
  -> del printer -> add printer -> HP DJ 600/cdj550/A4 ... restart
and then tried to print some files (*) with "lpr file.ps" and the
problem is persisting.

(*) 
 printed from Mozilla to file OR
 "mpage <plaitext.txt | lpr"

Postscript files previewed with ghostview seems OK.

Comment 4 Crutcher Dunnavant 2001-03-14 17:55:53 UTC
yeah, there was some regression.
fixed again, even better. Sorry.


Note You need to log in before you can comment on or make changes to this bug.