Bug 311811 - Full screen windows appear on every desktop's window switcher list
Summary: Full screen windows appear on every desktop's window switcher list
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-28 21:23 UTC by Jesse Keating
Modified: 2018-04-11 18:56 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-02-03 16:51:11 UTC


Attachments (Terms of Use)

Description Jesse Keating 2007-09-28 21:23:49 UTC
I've got a compiz cube of 4 desktops (the default).  If I full screen a window
(like say gnome-terminal with F11), that window will show up on each cube faces
window switcher list.  However it won't show up in the <alt><tab> list.  It
should only show up on the desktop which it was full screened.

Comment 1 Matěj Cepl 2008-01-23 23:25:24 UTC
Jesse, is this still reproducable? I dimly remember that we might fixed this
already.

Comment 2 Matěj Cepl 2008-01-24 01:21:54 UTC
[02:20:40] jk_away: mcepl: it's not fixed yet
[02:20:51] jk_away: mcepl: rather, it's not fixed in F8.  I"m not running
rawhide there yet.

Comment 3 Bug Zapper 2008-05-14 03:18:18 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 Adel Gadllah 2009-02-03 13:28:48 UTC
I cannot reproduce this, does this still happen with the current builds?

Comment 5 Jesse Keating 2009-02-03 16:51:11 UTC
No, it seems fine now.


Note You need to log in before you can comment on or make changes to this bug.