Bug 312051 - Pirut spurious warning "some warnings were given"
Pirut spurious warning "some warnings were given"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Blocker
  Show dependency treegraph
 
Reported: 2007-09-28 20:52 EDT by Carl Preddy
Modified: 2007-11-30 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-17 20:55:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carl Preddy 2007-09-28 20:52:37 EDT
Description of problem:
Every time a package is uninstalled with pirut the "Software Removal
Successfully Completed" dialog shows "some warnings were given" with a twistie
for details. Clicking that opens a window that is empty

Version-Release number of selected component (if applicable):
pirut-1.3.20-1.fc8

How reproducible: five different packages gave the same result


Steps to Reproduce:
1.Uninstall something with pirut (for example, system-config-firewall)
2.
3.
  
Actual results:


Expected results:
No empty message box

Additional info:
Really minor nuisance
Comment 1 Jens Petersen 2007-09-30 20:02:51 EDT
I see this too with pup after installing updates.
Comment 2 Jeremy Katz 2007-10-01 17:08:57 EDT
I can reproduce this too...  need to get yum 3.2.6 out so that I can use less of
a hack for grabbing this stuff
Comment 3 Jeremy Katz 2007-10-01 17:46:03 EDT
Okay, I've tried to put a quick fix in place in pirut 1.3.21.  If you can
reproduce with it, let me know which specific package you're removing and seeing
it with.
Comment 4 Will Woods 2007-10-17 12:26:07 EDT
Haven't seen this in a while. Carl, can you confirm that this is fixed?
Comment 5 Jens Petersen 2007-10-17 20:55:24 EDT
Yes, I think this can be closed.

Please reopen if there are still any problems.
Comment 6 Carl Preddy 2007-11-06 05:49:47 EST
Sorry for delay - out of town. No I have not seen this since about a week after
the initial report. Thanks.

Note You need to log in before you can comment on or make changes to this bug.