Bug 31213 - Xconfigurator add wrong resolution Modeline to XF86Config-4
Summary: Xconfigurator add wrong resolution Modeline to XF86Config-4
Status: CLOSED DUPLICATE of bug 31202
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-09 20:36 UTC by Yu-Pa Ng
Modified: 2007-04-18 16:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-09 20:36:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Yu-Pa Ng 2001-03-09 20:36:24 UTC
OS: RH7.1 RC2
Hardware: Dell Latitude C600 
XFree86 version: 4.0.2-11.4.0

1. I ran Xconfigurator on Dell Latitude C600 and chose 1024x768 
resolution.  The following line is added to XF86Config-4 file 
under "Monitor" section:

  Modeline "1400x1050" 113.89 1400 1432 1552 1752 1050 1053 1056 1084 -
hsync -vsync

2. DRI is disabled when depth = 24.

Comment 1 Bill Nottingham 2001-03-09 21:43:00 UTC

*** This bug has been marked as a duplicate of 31202 ***


Note You need to log in before you can comment on or make changes to this bug.