Bug 31233 - reference to "reference guide" is incorrect.
Summary: reference to "reference guide" is incorrect.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Sandra Moore
QA Contact: Sandra Moore
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-09 21:37 UTC by Jeff Norden
Modified: 2014-08-04 22:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-12 16:42:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeff Norden 2001-03-09 21:37:20 UTC
Page 14 of the install guide has the statement:

 "For instructions on alternative installation methods, refer
 to the Official Red Hat Linux Reference Guide."

But the rg doesn't have installation information any more.  Network
installs are in chapter 5 of the ig, and kickstart installs are in the new
customization guide.

Also, the cg has details on using FIPS and on dual-booting.  Since these
sections might be very useful during installation, they should probably be
mentioned somewhere in the install guide.

Comment 1 Sandra Moore 2001-03-12 16:41:05 UTC
Thanks for catching this. I saw the error a week or two ago and fixed it. It
should be fixed for this release and the printed manuals for 7.1 should not have
this error. If the error did not get fixed, I will be sure to issue errata for
it.

Thanks again!

Comment 2 Sandra Moore 2001-07-10 15:44:18 UTC
references have been fixed/moved to more approproate places.


Note You need to log in before you can comment on or make changes to this bug.