Bug 313331 - Problems writing DVD with K3b
Problems writing DVD with K3b
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
7
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-30 17:31 EDT by Victor Lorenz
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-03 22:24:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Victor Lorenz 2007-09-30 17:31:54 EDT
Description of problem:K3b DVD writing fails. When writing starts get msg.
Flushing the cache
This may take several minutes
Updating RMA....
Then write starts but stops shortly afterwards
Some directories names written to DVD but directories empty.
Tried writing a CD and it worked OK (no msg. about cache etc.) Was working OK up
to a few days ago (prior to latests updates of 2007_09_28). 
Note. K3b msgs about hidden files, long directory names and long file names were 
answered. Did not have these issues in previous sessions of writing DVDs, nor in
subsequent test of writing CD. Drives works OK in Windows.


Version-Release number of selected component (if applicable):1.0.3


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Victor Lorenz 2007-10-03 22:24:21 EDT
Problem resolved (I think). Started having problems reading previously recorded
DVDs so did web search. Saw suggestion that 80 wire connector should be used.
Checked and found DVD connector was 40 wire. Replaced with 80 wire connector and
reading and writing are OK so far. This problem had affected the x86-64 version
of Fedora 7 only.
The i386 version and Windows (all on same computer) did not have a problem with
the 40 wire connector.

Note You need to log in before you can comment on or make changes to this bug.