Bug 3135 - Gnome-terminal colors not saved.
Gnome-terminal colors not saved.
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-28 17:45 EDT by genec
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-07 18:12:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description genec 1999-05-28 17:45:46 EDT
Using the set of gnome rpms from rhl 6.0, the default colors
for gnome-terminal are a bit too dark to be useful (light
black forground on dark white or grey background).  OK, so I
used the options to change to colors to black on yellow --
looks good BUT(!) they are not saved and must be reset for
every gnome-terminal start.

Gene
Comment 1 genec 1999-05-28 23:09:59 EDT
Oops or Mmmm ..

For some reason (probably my problem), there does not seem to be a
problem anymore.  Based on the fact that it seems to work fine now
(the color setting of blank-on-yellow is retained and therefore must
be saeved).

Unless someone else has this problem, please close it.

Gene
Comment 2 Owen Taylor 1999-06-07 17:51:59 EDT
I'm not sure what the problem was here. THe default settings
are in fact white on blackl.

Note You need to log in before you can comment on or make changes to this bug.