Bug 313531 - [hts-5.1.1][EL4-U6][ia64-xen][hwcert] - Showing Error when Create New Certification
[hts-5.1.1][EL4-U6][ia64-xen][hwcert] - Showing Error when Create New Certifi...
Status: CLOSED DUPLICATE of bug 310861
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness) (Show other bugs)
ia64 Linux
low Severity low
: ---
: ---
Assigned To: Red Hat Hardware Certification
Depends On:
  Show dependency treegraph
Reported: 2007-10-01 02:58 EDT by Satyabrata Maitra
Modified: 2007-10-03 11:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-10-03 11:03:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
.rpm file for ia64-xen-EL4-U6-AS-hts-5.1.1 (114.32 KB, application/x-rpm)
2007-10-01 02:58 EDT, Satyabrata Maitra
no flags Details

  None (edit)
Description Satyabrata Maitra 2007-10-01 02:58:07 EDT
Description of problem:
Tried to create new certification for ia64-xen on EL4-U6-AS O.S.

Error given :
-- "redhat.com | Certified Hardware
Unknown Kernel
Unable to determine release from package results. --- "

Version-Release number of selected component (if applicable):
O.S. EL4-AS-U6
Tree Used : 20070927.0

How reproducible:
All the time (tried with onetime generated .rpm file only)

Steps to Reproduce:
Actual results:
Showing Error

Expected results:
It should accept the cartification

Additional info: The .rpm file for ia64-xen ia attached here below.
Comment 1 Satyabrata Maitra 2007-10-01 02:58:07 EDT
Created attachment 212121 [details]
.rpm file for ia64-xen-EL4-U6-AS-hts-5.1.1
Comment 2 Greg Nichols 2007-10-03 11:03:14 EDT

*** This bug has been marked as a duplicate of 310861 ***

Note You need to log in before you can comment on or make changes to this bug.