Bug 31354 - rpm -e fails in %preun if smb not running
Summary: rpm -e fails in %preun if smb not running
Status: CLOSED DUPLICATE of bug 30644
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: samba   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-10 09:12 UTC by Henri Schlereth
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-10 09:13:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Henri Schlereth 2001-03-10 09:12:49 UTC
Title summary pretty much says it all.

Comment 1 Bill Nottingham 2001-03-11 03:37:58 UTC

*** This bug has been marked as a duplicate of 30644 ***


Note You need to log in before you can comment on or make changes to this bug.