Bug 313741 - kile: Autosave steals keyboard focus
Summary: kile: Autosave steals keyboard focus
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: kile   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-01 13:07 UTC by James Buckle
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-03 15:42:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Buckle 2007-10-01 13:07:50 UTC
Description of problem:
When autosave occurs it momentarily steals keyboard input from the main 
window. This means that my entire 150 page document is missing critical 2/3 
letter words and because i often type while looking at other text instead of 
the screen, i now have to go through the whole thing to correct them.

Version-Release number of selected component (if applicable):
1.9

How reproducible:
Every time on a slow PC.

Steps to Reproduce:
1.Type
2.Autosave activates
3.Letters missing 
  
Actual results:
Poor grammar :)

Expected results:
Good grammar.

Additional info:
I'm not sure if this would be considered a feature request but the kile 
sourceforge site doesnt appear to show a mailing list so i figured this was 
the best place to forward the complaint as it is a bug of sorts - it should be 
a background activity.

Comment 1 Rex Dieter 2007-10-01 13:21:05 UTC
You'd be better served reporting this upstream, see
http://kile.sourceforge.net/contact.php
for mailing list and bug reporting info.

Comment 2 James Buckle 2007-10-01 13:46:11 UTC
Just done that, posted it to the mailing list to see what people think first. 

Comment 3 Rex Dieter 2007-10-03 15:42:29 UTC
Thanks.


Note You need to log in before you can comment on or make changes to this bug.