Bug 31396 - Wolverine won't recognize modem.
Summary: Wolverine won't recognize modem.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-11 06:07 UTC by jorge o. castro
Modified: 2014-03-17 02:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-13 03:56:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jorge o. castro 2001-03-11 06:07:53 UTC
Wolverine's KUDZU will not detect my USR v.everything modem (non-winmodem)

Detecting the modem is not the issue. With older versions I just set the 
modem to ttyS1 and it worked, I set the modem manually as ttyS1 and rp3-
config would not recognize it. I've been using the modem with RH6.0, 6.1, 
6.2, and 7.0 with no problems. It has also worked with mandrake 6.0-7.2, 
and Progeny Debian Beta 3.

I've tried removing the modem, rebooting, shutting down, and reinstalling. 
(Someone on the wolverine list told me he had to do that to recognize his 
NIC, so I figured it was worth a shot).

If there is a workaround for the beta I would appreciate an email, but RH 
has always automagically recognized the modem and dial-up ppp worked with 
only 5 minutes of pain. System specs follow:

Abit KT7 mobo with 800mhz Athlon T-bird
Tekram DC390U2W SCSI controller, with 2 Quantum 18.3GB Drives (one at 
7200, one at 10k RPM), Plextor Ultraplex 40max, Plexwriter 4/2/20, Pioneer 
104S DVD ... no IDE drives on the system, both IDE ports disabled on the 
mobo.
384 SDRAM
Creative Geforce 2 MX
Ensoniq PCI audio card
USR Courier v.Everything (NOT A WINMODEM!!!!!)

Comment 1 Bill Nottingham 2001-03-11 07:03:11 UTC
What messages relating to the serial ports do you get from the
kernel on bootup?

Comment 2 jorge o. castro 2001-03-13 03:56:41 UTC
Got it .. NOTABUG. I assumed that it came with the ppp modules installed in the 
2.4 kernel, which it did not(doh!). Recompiled and built the modules, 
everything works. oops...

Comment 3 Trond Eivind Glomsrxd 2001-04-17 22:24:17 UTC
Closing as the reporter requested


Note You need to log in before you can comment on or make changes to this bug.