Bug 314071 - couple of dist fixes for console
Summary: couple of dist fixes for console
Status: CLOSED DEFERRED
Alias: None
Product: 389
Classification: Retired
Component: Directory Console   
(Show other bugs)
Version: 1.1.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Rich Megginson
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 389_1.3.0
TreeView+ depends on / blocked
 
Reported: 2007-10-01 15:40 UTC by jmccann
Modified: 2015-11-19 22:26 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 22:26:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (2.13 KB, patch)
2007-10-01 15:41 UTC, jmccann
no flags Details | Diff
updated patch (5.24 KB, patch)
2007-10-01 18:00 UTC, jmccann
no flags Details | Diff

Description jmccann 2007-10-01 15:40:13 UTC
When you try to "ant package" the console stuff from CVS you end up with:
${console.brand}-console-1.1.0.tar.gz

But it seems like the .spec file expects: idm-console-framework-%version.tar.gz

Comment 1 jmccann 2007-10-01 15:41:30 UTC
Created attachment 212411 [details]
patch

Comment 2 jmccann 2007-10-01 18:00:47 UTC
Created attachment 212561 [details]
updated patch

This also adds a srcdist target that makes it easier to build a source package
for  RPM building etc.

Comment 8 Martin Kosek 2012-01-04 13:46:06 UTC
Upstream ticket:
https://fedorahosted.org/389/ticket/127

Comment 11 Noriko Hosoi 2015-11-19 22:26:10 UTC
Closing this bug since we moved to the ticket system:
https://fedorahosted.org/389/ticket/127


Note You need to log in before you can comment on or make changes to this bug.