Bug 3143 - Install dies before second stage loader (Rock Ridge + Torito + Joliet CD)
Install dies before second stage loader (Rock Ridge + Torito + Joliet CD)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-29 14:31 EDT by gsromero
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-07 12:33:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gsromero 1999-05-29 14:31:24 EDT
I created a CD (Rock Ridge + El Torito + Joliet Level 3)
of RH 6.0 for i386. When I try to install RH after it asks
for the CD I get the following:

error in exec of second stage loader :-(
  error: No such file or directory

I have seen there is a bug about JL3 CDs, but this has RR
too. Should RH CDs be RR + ET only?

GSR
Comment 1 David Lawrence 1999-06-02 17:05:59 EDT
Red Hat CD's should be ISO9660 compliant with Rock Ridge Extensions
only. This should work fine.
Comment 2 gsromero 1999-06-20 16:14:59 EDT
I retoasted the CD, this time only RR + ET. Still fails.
I tried a magazine (PCWorld - Jun, Spain) and it worked.
Their CD is a Joliet Level 1 + RR + ET.
So that is not the problem.
I will try to check file by file to see what is different.

GSR
Comment 3 Hendri Hondorp 1999-06-29 05:58:59 EDT
I have the same problem too!
Some more information:

first stage version 6.0 Apr 13 1999 11:38:06
using device hdc
mounting hdc on /tmp/rhimage as type iso9660
creating directory /tmp/rhimage rc=0
calling mount(/tmp/hdc, /tmp/rhimage, iso9660, -1058209791, (nil))
removing device
error in exec of second stage :-(
  error: permission denied
Comment 4 David Lawrence 1999-07-02 13:37:59 EDT
Sometimes the file attributes can get munged when downloading. Are you
using a Linux box to create the CD or are you using a Windows box? You
need to make sure with whatever utility you are using, that all file
permissions and long filenames are conserved onto the CD image. That
is probably why you are getting permission errors.

Note You need to log in before you can comment on or make changes to this bug.