Bug 31470 - Upgrade ntp and it turns itself to off in ntsysv/chkconfig
Summary: Upgrade ntp and it turns itself to off in ntsysv/chkconfig
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ntp   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-12 03:06 UTC by Henri Schlereth
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-12 17:20:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Henri Schlereth 2001-03-12 03:06:25 UTC
Tested this also against the current Rawhide version.

Comment 1 Bill Nottingham 2001-03-12 15:48:54 UTC
What were you upgrading *from*?

Comment 2 Henri Schlereth 2001-03-12 16:21:03 UTC
RHL7 --> RC2.
However, I cross tested on another machine and it didnt do it. Do the scripts behave differently depending on the
type of system? The server one stayed turned on, the custom install (RH7) box--> RC2 / rawhide -Fvh turned it off?
I am now officially confused.

Comment 3 Bill Nottingham 2001-03-12 17:19:57 UTC
No, they shouldn't behave any differently.

Did chkconfig links for the package exist previously (I'm assuming
they did.)

Comment 4 Henri Schlereth 2001-03-12 18:22:00 UTC
I think so but I am not sure. I generally modify the ntp.conf start the service and the run ntsysv to make sure it is set up
for the bootup. Since the other machine didnt do that I think I wll close this as an operator error (it was late at night).
If it happens again I will re-open with more details. TNX


Note You need to log in before you can comment on or make changes to this bug.