Bug 31478 - Problem to run X-server
Summary: Problem to run X-server
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-12 08:12 UTC by kiran
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-13 03:43:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description kiran 2001-03-12 08:12:11 UTC
Actually when I am trying to install Red Hat 7.0 on a computer-233Mhz,64MB
RAM,and with a daewoo monitor,at the installation stage itself the whole
screen is utter chaos in the graphical mode,whereas after instaliin in the
text mode,then when I run X server the same thing happens,there is no
clearing of the screen,it is total nonsense on the screen,please give me a
solution for this..

Yours sincerely
Raghu Kiran

Comment 1 Mike A. Harris 2001-03-13 03:43:32 UTC
Please show what the output of the following commands are:
lspci -v
lspci -vn

Also, please attach your X server logs from /var/log and XF86-Config-4
using the file attachment link below.



Comment 2 Mike A. Harris 2001-10-04 11:51:35 UTC
Closing bug after 6+ months due to complete lack of any useful
information with which to work with.  If you are still having
a problem, supply the requested information, and reopen the bug.


Note You need to log in before you can comment on or make changes to this bug.