This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 314981 - Annoying debug spew
Annoying debug spew
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pcsc-lite (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bob Relyea
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2007-10-01 23:43 EDT by Matthias Clasen
Modified: 2008-03-06 20:33 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-06 20:33:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2007-10-01 23:43:55 EDT
Since a few days, I notice annoying

winscard_clnt.c:3349:SCardCheckDaemonAvailability() PCSC Not Running

debug spew, that seems to have been forgotten in libpcsclite.so.
Comment 1 Matthias Clasen 2007-10-12 00:55:15 EDT
Still around, and annoying
Comment 2 Matthias Clasen 2008-03-06 20:33:20 EST
Seems to be gone now.

Note You need to log in before you can comment on or make changes to this bug.