Bug 315071 - arabic fonts should be split out into separately named packages
Summary: arabic fonts should be split out into separately named packages
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: fonts-arabic   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Rahul Bhalerao
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: GenericFontNames
TreeView+ depends on / blocked
 
Reported: 2007-10-02 07:20 UTC by Jens Petersen
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-18 05:07:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2007-10-02 07:20:04 UTC
Description of problem:
fonts-arabic contains two fonts: KacstArabicFonts and paktype.
It would be good to separate them out to their own packages
since other fonts also provide Arabic coverage, like dejavu.

Comment 1 Rahul Bhalerao 2007-10-18 05:07:34 UTC
fonts-arabic has been moved to kacst-fonts and paktype-fonts.


Note You need to log in before you can comment on or make changes to this bug.