Bug 31523 - X configuration messed by Xconfigurator
Summary: X configuration messed by Xconfigurator
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 7.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-12 17:22 UTC by Need Real Name
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-17 20:42:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-03-12 17:22:35 UTC
Xconfigurator does not work like the RedHat install process and results in
AbiWord failing to start.  AbiWord works fine following installation.  Any
changes related to the graphics card results in the AbiWord failure.  My
graphics card is one of the ATI Rage cards with 8 MB of memory.

Comment 1 Preston Brown 2001-03-13 19:33:44 UTC
1. What video card do you have?

2. What do you mean, abiword fails to start?  Do you mean ANY program in X 
fails to start, or just abiword?

3. Contents of /var/log/XFree86.0.log?

Comment 2 Mike A. Harris 2001-07-28 04:33:36 UTC
Bug closed due to lack of information requested in a reasonable amount
of time.  If you provide the information, please reopen the bug.


Note You need to log in before you can comment on or make changes to this bug.