Bug 315371 - GFS2: [RFE] Tidy up gfs2_internal_read
GFS2: [RFE] Tidy up gfs2_internal_read
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: GFS-kernel (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Steve Whitehouse
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-02 09:17 EDT by Steve Whitehouse
Modified: 2008-02-13 09:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-13 09:10:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The current version of the patch (10.73 KB, patch)
2007-10-02 09:19 EDT, Steve Whitehouse
no flags Details | Diff

  None (edit)
Description Steve Whitehouse 2007-10-02 09:17:26 EDT
As requested by Christoph, we ought to do something like the patch attached to
this bugzilla. This only needs to be done in upstream as the reason for doing it
is that it will allow removal of an obsolete core VFS function of which GFS2 is
the only current user.
Comment 1 Steve Whitehouse 2007-10-02 09:19:36 EDT
Created attachment 213361 [details]
The current version of the patch

Also, I should have said, priority TBD, though I'd recommend we do this right
at the start of the -nmw tree after the next merge window along with
page_mkwrite.
Comment 2 Steve Whitehouse 2008-02-13 09:10:25 EST
This is now in the rawhide kernel.

Note You need to log in before you can comment on or make changes to this bug.