Bug 315531 - pidgin core dump on text input
Summary: pidgin core dump on text input
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-02 15:56 UTC by Luciano Rocha
Modified: 2008-02-10 16:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-10 16:58:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pidgin backtrace (7.22 KB, text/plain)
2007-10-02 15:56 UTC, Luciano Rocha
no flags Details

Description Luciano Rocha 2007-10-02 15:56:51 UTC
Description of problem:

Pidgin crashed as soon as I tried starting a reply to a user I just added to my
MSN Messenger contact.

Version-Release number of selected component (if applicable):
$ rpm -q pidgin pidgin-otr
pidgin-2.1.1-1.fc7
pidgin-otr-3.1.0-2.fc7

How reproducible:
- As soon as I tried to type, pidgin crashed
- now that it doesn't, I can't make it crash

Note:
- I added the user a short moment before
- I have the OTR plugin enabled by default

As I can't reproduce this, this probably will be hard to debug.

Nevertheless, I attach the backtrace and I'll keep the core files, for any
assistance that is required.

Comment 1 Luciano Rocha 2007-10-02 15:56:51 UTC
Created attachment 213611 [details]
pidgin backtrace

Comment 2 Stu Tomlinson 2008-01-04 03:16:50 UTC
Does this still happen? Does it continue to happen if you disable the OTR plugin?

Comment 3 Luciano Rocha 2008-01-05 19:09:27 UTC
(In reply to comment #2)
> Does this still happen? Does it continue to happen if you disable the OTR plugin?

I've since upgraded my system to Fedora 8, and I can't spare the time to check
with the previous versions.

Also, as I previously said, it occurred in some very specific circunstances.


Note You need to log in before you can comment on or make changes to this bug.