Bug 3156 - Kernel 2.2.5-15 panics when probing AHA 2940U2W
Summary: Kernel 2.2.5-15 panics when probing AHA 2940U2W
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-30 14:27 UTC by cobbe
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-28 16:33:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description cobbe 1999-05-30 14:27:32 UTC
Kernel-2.2.5-15 (the default included with RH6) panics
on bootup as it tries to probe my SCSI controller (an
Adaptect AHA 2940U2W) for devices.  If I disconnect all
devices from the SCSI board, the kernel boots successfully.

Turns out that RedHat's kernel packages include v5.1.15 of
the aic7xxx patch.  Installing the kernel SRPM, replacing
this version with v5.1.16 of the same patch, and rebuilding
the kernel fixed the problem.  It'd be *awful* nice if you
could incorporate this newer patch version into the standard
kernel.

Comment 1 Jay Turner 1999-06-28 16:33:59 UTC
Should be there in 2.2.5-22 available on the updates site.


Note You need to log in before you can comment on or make changes to this bug.