Bug 315861 - NVSync sucks up a 100% of my cpu
NVSync sucks up a 100% of my cpu
Status: CLOSED DUPLICATE of bug 219377
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
7
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-02 15:23 EDT by Don Zickus
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-02 15:51:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Don Zickus 2007-10-02 15:23:53 EDT
Description of problem:
About once every two weeks, my desktop just stops functioning.  SSHing from
another box and doing 'top' shows Xorg utilizing 100% of one of my cpus.  

Next performing a 'gdb -p <pid of Xorg>' and 'bt' shows the culprit to be
NVSync.  This is about the 4th time I have hit this bug in about two months.  It
is starting to annoy me to the point I am creating a bugzilla (which I normally
dislike doing because its tedious).

Version-Release number of selected component (if applicable):
xorg-x11-server-Xorg-1.3.0.0-9.fc7
xorg-x11-drv-nv-2.0.96-2.fc7
xorg-x11-drv-nouveau-2.0.96-2.fc7
xorg-x11-drv-nvidia-100.14.11-1.lvn7

How reproducible:
Every couple of weeks I hit this

Steps to Reproduce:
1. who knows.  start machine, develop for a couple of weeks..
2.
3.
  
Actual results:
Screen just hangs (mouse can still move)

Expected results:
No hang.

Additional info:
Comment 1 Adam Jackson 2007-10-02 15:51:08 EDT

*** This bug has been marked as a duplicate of 219377 ***

Note You need to log in before you can comment on or make changes to this bug.