Bug 31596 - profiles are not updated on samba domain controller when modified on NT client
profiles are not updated on samba domain controller when modified on NT client
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: samba (Show other bugs)
7.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-12 19:38 EST by juergen
Modified: 2007-03-26 23:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-09 14:47:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description juergen 2001-03-12 19:38:53 EST
I configured the 2.0.7  samba package on an i386 the same way as I did it
for the version shipped with RH 6.2 (for sparc) for using domain logon. The
logon works fine but now the profiles are not updated, when logging out of
the NT client. Every time someone logs in is like the first time. The
client can create a profile directory in the users home directory but it
never changes the contents in it.
I can't see what's wrong. Probably due to this nobody can use the printers
connected to the clients when logged in by domain logon.

Thanks for any help,

Juergen
Comment 1 Trond Eivind Glomsrxd 2001-06-20 18:12:30 EDT
Is this still a problem with the released errata RPMs?
Comment 2 Trond Eivind Glomsrxd 2001-08-09 14:46:58 EDT
ping?
Comment 3 juergen 2001-08-10 04:44:23 EDT
I don't know, if this is still a problem. I changed the client OS from NT (SP6) to Win2k (SP1) 
and the samba version from 2.0.7 to 2.2.1-1. With this constellation everything is working 
fine. I'm almost sure that this version of samba won't have any problems with NT clients
too. But it's good to know, that my report was not forgotten. Nethertheless it's outdated,
I change the status to resolution in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.