Bug 316 - error 0x10
error 0x10
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: bootpc (Show other bugs)
5.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-06 06:53 EST by rnagise
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-08 16:14:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rnagise 1998-12-06 06:53:23 EST
I tried to install redhat 5.1 on my system which includes 2
SCSI hard
drives whose
ID's are set to 0 and 1. I have windows 95 on ID 0 and
dedicated ID
1(2gb) entirely
to Linux. Installation boot disk program itself does not
recognise any
SCSI's. But
during installation, autoprobe does detect the SCSI Drives.
Installation
goes smoothly--
lets me make a boot diskette and asks me to suggest a place
where to
install LILO--
I suggest the first block of the root partition which
probably is the
first block of sda?
Now when I want to boot linux from floppy, it trie to start
but gets
snagged by error
0x10. Then I try rescue, again it gets stumbled by 0x10.
What is this
error 0x10 and
who is responsible for this? I swear I would not have done
it if I knew
I was upto this.
Please, you people out there, drop me a line asap.
Thanks.
Rao
Comment 1 David Lawrence 1998-12-06 15:47:59 EST
We will need to know what the hardware is that you are installing
with. Also the scsi support is improved in our newest release of 5.2
it may work better for you.
Comment 2 Jay Turner 1998-12-08 16:14:59 EST
After talking with a developer. He said that it is most likely a
floppy media problem and suggest using new diskette. The 0x10 is not
scsi related.
Also if you installed Linux on the second scsi drive you would want to
install lilo to the boot record of the root partition of Linux which
is probably /dev/sdb1 or some other number. You should also be safe to
use LILO to the master boot record of the first drive since you are
only using Windows other than Linux. This configuration has been
tested to work properly.

Note You need to log in before you can comment on or make changes to this bug.