Bug 31619 - gnome-libs in rawhide is 1.2.8 - current is 1.2.12
gnome-libs in rawhide is 1.2.8 - current is 1.2.12
Product: Red Hat Linux
Classification: Retired
Component: gnome-libs (Show other bugs)
i386 Linux
low Severity medium
: ---
: ---
Assigned To: David Mason
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2001-03-12 23:07 EST by Seth Vidal
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-03-12 23:08:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Seth Vidal 2001-03-12 23:07:58 EST
Gnome-libs in rawhide/wolverine is 1.2.8 - current is 1.2.12. I figure
there is no good reason for rh 7.1 to be out of date on something like

might as well go ahead and do it.

also nautilus requires at least 1.2.11 of gnome-libs and while y'all are
not shipping nautilus it would make a lot of folks easier so they can build

Comment 1 David Mason 2001-03-13 10:25:58 EST
At this point we have frozen all of our packages - at the time we froze it was
not at the version you mention and there was no need for us to update. We will
probably push GNOME 1.4 after the RH release anyway.

Note You need to log in before you can comment on or make changes to this bug.