Bug 316291 - Updated Norwegian Bokmål translation
Updated Norwegian Bokmål translation
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-02 18:33 EDT by Espen Stefansen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-13 07:16:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Updated Norwegian Bokmål translation (104.95 KB, text/plain)
2007-10-02 18:33 EDT, Espen Stefansen
no flags Details

  None (edit)
Description Espen Stefansen 2007-10-02 18:33:49 EDT
Updated Norwegian Bokmål translation
Comment 1 Espen Stefansen 2007-10-02 18:33:49 EDT
Created attachment 214171 [details]
Updated Norwegian Bokmål translation
Comment 2 Espen Stefansen 2007-10-22 16:13:13 EDT
Two releases of s-c-n has gone by since this was added. 
Comment 3 Harald Hoyer 2007-10-22 17:11:21 EDT
is this checked in CVS or only attached?
Comment 4 Espen Stefansen 2007-10-22 17:28:26 EDT
it's only attached here, since it seems to be missing from http://
translate.fedoraproject.org/languages/nb/fedora-8
Comment 5 Harald Hoyer 2007-10-23 00:53:58 EDT
Well, it's all there..

$ cvs -d $(cat cvs/redhat-config-network-HEAD/CVS/Root ) co po_redhat-config-network


$ ll system-config-network/nb.po 
-r--r--r-- 1 harald harald 106450 2007-10-15 14:08 system-config-network/nb.po

$ head -20 system-config-network/nb.po 
# Norwegian translation for system-config-network
# Copyright (C) 2001 Red Hat, Inc.
# Trond Eivind Glomsrød <teg@redhat.com>, 2001.
# Kjartan Maraas <kmaraas@gnome.org>, 2001-2007.
# 
# 
msgid ""
msgstr ""
"Project-Id-Version: system-config-network 1.0\n"
"Report-Msgid-Bugs-To: \n"
"POT-Creation-Date: 2007-10-15 14:19+0200\n"
"PO-Revision-Date: 2007-10-04 15:48+0200\n"
"Last-Translator: Espen Stefansen <espenas@gmail.com>\n"
"Language-Team: Norwegian/Bokmaal <i18n-nb@lister.ping.uio.no>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"

$ ll /usr/share/locale/nb/LC_MESSAGES/system-config-network.mo
-rw-r--r-- 1 root root 57210 2007-10-15 14:32
/usr/share/locale/nb/LC_MESSAGES/system-config-network.mo

Note You need to log in before you can comment on or make changes to this bug.