Bug 316361 - Cannot adjust date and time in latest kernel release
Cannot adjust date and time in latest kernel release
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-02 21:33 EDT by Peter Garcia-Webb
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-03 20:10:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Garcia-Webb 2007-10-02 21:33:11 EDT
Description of problem:
Cannot adjust date or time automatically or manually in latest kernel release

Version-Release number of selected component (if applicable):
kernel 2.6.22.9-91.fc7

How reproducible:
Every time

Steps to Reproduce:
1. try to adjust date and time.  Both are faded.  neither will allow changes

  
Actual results:
Cannot enter any alteration to either date or time

Expected results:


Additional info:
Comment 1 Jay Fenlason 2007-10-03 14:45:34 EDT
Did you perchance enable ntp (That's the next tab over ("Network Time 
Protocol") on the System->Administration->Date&Time pane.  When NTP is 
enabled, you can't change the date and time by hand, because the NTP daemon 
handles it automatically.
Comment 2 Peter Garcia-Webb 2007-10-03 20:07:40 EDT
Whoops    yes ntp is enabled !   Sorry   please disregard    Peter

Note You need to log in before you can comment on or make changes to this bug.