Bug 316471 - updated version
updated version
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: squid (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Martin Nagy
Fedora Extras Quality Assurance
http://www.squid-cache.org
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-03 02:33 EDT by Rob G. Healey
Modified: 2016-07-26 19:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-13 03:25:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob G. Healey 2007-10-03 02:33:38 EDT
Description of problem:updated version requested.  I have always known Fedora to
at the top of bleeding edge on test releases...Why not now?


Version-Release number of selected component (if applicable):
squid-3.0.RC1
squidGuard-1.3-beta

How reproducible:
not a bug, but need updated versions

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Martin Nagy 2007-12-13 03:25:57 EST
I'm sorry, but no. Not until there is a stable release.
Comment 2 Rob G. Healey 2007-12-13 04:27:04 EST
Can you please explain why?  Fedora is all about bleeding edge, and unstable
software?  So please explain......

Everything else, including kernels are unstable.....
Comment 3 Rob G. Healey 2007-12-14 01:59:28 EST
You should look at:  http://www.squid-cache.org/Versions/
Squid-3.0.STABLE1 has been released Dec 13, 2007.......

You should look at http://www.squidGuard.org
squidGuard-1.3.tar.gz is stable as well

Time to update your stuff.....
Comment 4 Martin Nagy 2007-12-14 05:41:34 EST
If a stable version is out, that is a different thing, so I probably will update
squid in the near future.
Just so you know, it's not true that Fedora is about unstable software. What
good would such a system be for? I seriously can't imagine anyone using it if we
pushed all development software in it.
Comment 5 Rob G. Healey 2007-12-14 11:56:56 EST
I know that you are more than likely very busy all the time with this project!

Thanks
Comment 6 Rob G. Healey 2007-12-15 00:32:09 EST
I am sorry to be impatient....if you could show me how with the correct
squid.spec file, I am more than willing to do it for myself?  I do not
necessarily need you to make a global update.  I tried doing it using the spec
file from 2.6.STABLE17-1, but it failed the build process....

Thank you,

Note You need to log in before you can comment on or make changes to this bug.