This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 316761 - hwcert Alcatel ATCA boards Rouzic Rhel5 i686
hwcert Alcatel ATCA boards Rouzic Rhel5 i686
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
2
i686 Linux
low Severity low
: ---
: ---
Assigned To: Red Hat Hardware Certification
Red Hat Hardware Certification
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-03 09:05 EDT by Jean-Pierre Joerg
Modified: 2007-10-03 11:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-03 11:46:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
hts results (381.66 KB, application/x-redhat-package-manager)
2007-10-03 09:05 EDT, Jean-Pierre Joerg
no flags Details
results for eth0 (932.34 KB, application/x-redhat-package-manager)
2007-10-03 09:05 EDT, Jean-Pierre Joerg
no flags Details

  None (edit)
Description Jean-Pierre Joerg 2007-10-03 09:05:02 EDT
Description of problem:

Hardware certification for alcatel

Actual results:
All tests  passed.
The eth0 device and eth1 are accessible behind an embedded switch which is pass
through by default and do not requires additionnal module.
The eth2 and eth3 are accessible directly (no embedded switch)
Devices eth0 and eth1 had to be tested separatly because of the usage of an
external switch.

Expected results:
Board certified 

Additional info:
The embedded switch is distributing same mac address to eth0 and eth1 if linked
to an external switch (cascading embedded switch and external).
Comment 1 Jean-Pierre Joerg 2007-10-03 09:05:03 EDT
Created attachment 214631 [details]
hts results
Comment 2 Jean-Pierre Joerg 2007-10-03 09:05:53 EDT
Created attachment 214641 [details]
results for eth0
Comment 3 Rob Landry 2007-10-03 11:46:43 EDT
I'm going to go ahead and close these, as they should be opened using the
hardware catalog (hardware.redhat.com) instead.  I'm also pulling the additional
confidential groups which shouldn't be associated.

Note You need to log in before you can comment on or make changes to this bug.