This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 316811 - Fedora 8 Test 2 hangs on boot
Fedora 8 Test 2 hangs on boot
Status: CLOSED DUPLICATE of bug 299031
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-03 09:34 EDT by Stephen Phillips
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-03 11:51:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stephen Phillips 2007-10-03 09:34:39 EDT
This is my first bug post, and so, please let me know if I can do anything
additional to help.

The problem is that I cannot get Fedora 8 Test 2 to boot.  I get the output
below and then it hangs.  I can press the power button and it continues.  For
the installation DVD, it continued to the point that I was able to install. 
But, when I booted the new installation, it would hang when it tried to go to
the graphical boot it was just hang indefinitely with a blank screen.

Output:

Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
ACPI: bus type pnp registered
pnp: PnP ACPI: found 11 devices
ACPI: ACPI bus type pnp unregistered
usbcore: registered new interface driver usbfs
usbcore: registered new interface driver hub
usbcore: registered new device driver usb
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report


I did try to add pci=routeirq on the grub boot line, but it still did the same
thing.

My laptop is an Acer Aspire 9300.  It has an AMD64 Turion dual core chip.  Here
is the smolt output from when I had Fedora 6 installed:
We are about to send the following information to the Fedora Smolt server:     
  UUID: 727afa5c-bf79-46ea-a530-a1ccd4b6dca3
OS: Fedora Core release 6 (Zod)
defaultRunlevel: 5
language: en_US.UTF-8
platform: x86_64
bogomips: 1608.26
CPUVendor: AuthenticAMD
CPUModel: AMD Turion(tm) 64 X2 Mobile Technology TL-50
numCPUs: 2
CPUSpeed: 1600
systemMemory: 873
systemSwap: 1759
vendor: Acer
system: Aspire 9300 0100
formfactor: laptop
kernel: 2.6.19-1.2911.fc6

Devices
=================================
(4318:760:4133:274) pci, Unknown, OTHER, C51 Memory Controller 5
(4318:761:4133:274) pci, Unknown, OTHER, C51 Memory Controller 4
(4318:583:4133:274) pci, nvidia, VIDEO, C51 PCI Express Bridge
(4318:755:4133:274) pci, Unknown, OTHER, C51 Host Bridge
(4318:639:4133:274) pci, Unknown, OTHER, C51 Memory Controller 3
(1204:32897:None:None) usb, usbhid, OTHER, USB HID Interface
(1204:32897:None:None) usb, usbhid, OTHER, USB HID Interface
(None:None:None:None) input, Unknown, None, PC Speaker
(None:None:None:None) usb_device, Unknown, None, USB Raw Device Access
(None:None:None:None) ide, ide-cdrom, None, IDE device (master)
(None:None:None:None) ide, ide-disk, None, IDE device (master)
(4318:625:4133:274) pci, Unknown, OTHER, MCP51 PMU
(4318:624:4133:274) pci, Unknown, OTHER, MCP51 Host Bridge
(4318:762:4133:274) pci, Unknown, OTHER, C51 Memory Controller 0
(4318:763:0:0) pci, pcieport-driver, OTHER, C51 PCI Express Bridge
(4318:764:0:0) pci, pcieport-driver, OTHER, C51 PCI Express Bridge
(4318:765:0:0) pci, pcieport-driver, OTHER, C51 PCI Express Bridge
(4318:766:4133:274) pci, Unknown, OTHER, C51 Memory Controller 1
(4318:767:4133:274) pci, Unknown, OTHER, C51 Host Bridge
(None:None:None:None) net, Unknown, NETWORK, Networking Interface
(None:None:None:None) serio, Unknown, None, i8042 AUX0 port
(4318:638:4133:274) pci, Unknown, OTHER, C51 Memory Controller 2
(None:None:None:None) platform, Unknown, None, Platform Device (bluetooth)
(4172:32827:4133:274) pci, tifm_7xx1, OTHER, 5-in-1 Multimedia Card Reader
(SD/MMC/MS/MS PRO/xD)
(None:None:None:None) pnp, i8042 aux, None, PnP Device (SYN0302)
(None:None:None:None) input, Unknown, None, Cypress PS/2 to USB Adapter
(4318:617:4133:274) pci, forcedeth, OTHER, MCP51 Ethernet Controller
(4318:608:4133:274) pci, Unknown, OTHER, MCP51 LPC Bridge
(4318:612:4133:274) pci, nForce2_smbus, OTHER, MCP51 SMBus
(4318:613:4133:274) pci, AMD_IDE, IDE, MCP51 IDE
(1026:22018:None:None) usb, Unknown, OTHER, USB Vendor Specific Interface
(None:None:None:None) input, Unknown, None, SynPS/2 Synaptics TouchPad
(None:None:None:None) usb_device, Unknown, None, USB Raw Device Access
(4172:32825:4133:274) pci, yenta_cardbus, SOCKET, PCIxx12 Cardbus Controller
(4318:620:4133:274) pci, HDA Intel, OTHER, MCP51 High Definition Audio
(4318:621:4133:274) pci, ohci_hcd, USB, MCP51 USB Controller
(4318:622:4133:274) pci, ehci_hcd, USB, MCP51 USB Controller
(4318:623:0:0) pci, Unknown, OTHER, MCP51 PCI Bridge
(None:None:None:None) platform, i8042, None, Platform Device (i8042)
(None:None:None:None) platform, pcspkr, None, Platform Device (pcspkr)
(None:None:None:None) usb_device, Unknown, None, USB Raw Device Access
(None:None:None:None) usb_device, Unknown, None, USB Raw Device Access
(None:None:None:None) net, Unknown, NETWORK, Networking Wireless Control Interface
(None:None:None:None) serio, Unknown, None, i8042 AUX1 port
(4130:4352:0:0) pci, Unknown, OTHER, K8 [Athlon64/Opteron] HyperTransport
Technology Configuration
(4130:4353:0:0) pci, Unknown, OTHER, K8 [Athlon64/Opteron] Address Map
(4130:4354:0:0) pci, k8_edac, OTHER, K8 [Athlon64/Opteron] DRAM Controller
(4130:4355:0:0) pci, k8temp, OTHER, K8 [Athlon64/Opteron] Miscellaneous Control
(None:None:None:None) input, Unknown, None, Cypress PS/2 to USB Adapter
(None:None:None:None) net, Unknown, NETWORK, WLAN Interface
(None:None:None:None) serio, Unknown, None, i8042 AUX2 port
(None:None:None:None) pnp, i8042 kbd, None, IBM Enhanced (101/102-key, PS/2
mouse support)
(None:None:None:None) serio, psmouse, None, i8042 AUX3 port
(None:None:None:None) serio, atkbd, None, i8042 KBD port
(None:None:None:None) input, Unknown, KEYBOARD, AT Translated Set 2 keyboard
(None:None:None:None) platform, Unknown, None, Platform Device (vesafb.0)
(None:None:None:None) platform, serial8250, None, Platform Device (serial8250)
(5772:26:5224:1048) pci, ath_pci, OTHER, AR5005G 802.11abg NIC

Send this information to the Smolt server? (y/n)
Comment 1 Chuck Ebbert 2007-10-03 11:51:31 EDT

*** This bug has been marked as a duplicate of 299031 ***

Note You need to log in before you can comment on or make changes to this bug.