Bug 31710 - sndconfig recognizes nm256, says it's not supported
sndconfig recognizes nm256, says it's not supported
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-03-13 15:38 EST by Matt Domsch
Modified: 2014-03-16 22:19 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-03-13 15:43:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Matt Domsch 2001-03-13 15:38:49 EST
Running qa0309 + kernel 2.4.2-0.1.26 on a Dell Latitude CPiA laptop,
nm256_audio driver.

Run sndconfig.  It recognizes that I've got a NeoMagic MediaMagic 256AV
audio chip, but on the next screen, says "The NeoMagic Corporation |
[MagicMedia 256AV Audio] is not currently supported."

modprobe nm256_audio works, and I can play music using mpg123 or xmms.

I upgraded to kudzu 0.97.6-1 from rawhide, with no effect.
Comment 1 Bill Nottingham 2001-03-13 15:43:49 EST
kudzu knows about the new module name, but I haven't built the sndconfig
that knows about it, so it gets confused.

Will be fixed in 0.64.4-1.

Note You need to log in before you can comment on or make changes to this bug.