Bug 3175 - DHCPCD does not support TokenRing at 6.0
DHCPCD does not support TokenRing at 6.0
Status: CLOSED DUPLICATE of bug 2061
Product: Red Hat Linux
Classification: Retired
Component: dhcpcd (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-31 05:52 EDT by martin
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-02 07:03:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description martin 1999-05-31 05:52:04 EDT
dhcpcd requires a patch to work with TokenRing.

I have submitted the patch under this bug id.
Comment 1 David Lawrence 1999-06-01 17:17:59 EDT
Please send the patch again. It didnt seem to make it into the system
properly. For the proper way to do this refer to
http://developer.redhat.com/bugzilla/redhat-faq.phtml#howdoipatch

Thanx
Comment 2 Jeff Johnson 1999-06-02 07:03:59 EDT
*** This bug has been marked as a duplicate of 2061 ***

Note You need to log in before you can comment on or make changes to this bug.